Don’t panic, I’m still supporting them ūüėČ

However, I’ve realised that I’m doing a lot of work to maintain backwards compatibility¬†for quite old versions of WordPress. But why? It’s a small number of users and is there a point in me updating a plugin, say, to add new security features if it’s running on an old, insecure version of WordPress? You should really have your site on the latest, or near to latest, version of WordPress at all times.

So, with the next release of each of my plugins, they will now have a minimum requirement of WordPress 4.6.